【重要】ABEMA「iOS 9」サポートを2019年3月に終了

2019年3月22日ABEMA-TOPIC

ABEMAは2019年3月25日(月)以降、「Apple iOS 9」サポートを終了します。Apple製品でABEMAを視聴している方は、iOSバージョンを一度気にかけてください。

ABEMA「Apple iOS 9」サポート終了の影響

ABEMA「iOS 9 サポート終了のお知らせ」は、2018年11月30日に公式WEBサイト及びABEMAアプリにて告知されました。サポート終了期限は、2019年3月25日(月)以降となっています。これにより、ABEMA推奨環境からiOS 9 が外れ、iOS 10 以上がサポート対象となります。

重要なことなので、お知らせをそのまま引用します。

【重要】iOS 9 サポート終了のお知らせ

—————————-

サポート終了OS:Apple iOS 9系

サポート終了日:2019年3月25日(月)以降

サポート環境対象OS:iOS 10.0以上

—————————-

iOS 9搭載の端末をご利用の方は、サポート対象外となった後も引き続きABEMAアプリをご利用いただけますが、最新版のアプリへバージョンアップすることができなくなります。

なお、iPhone 4Sおよび一部の端末では、iOS 10以降に対応していないためOSのアップデートができません。

端末などの事情によりOSのアップデートができない場合は、大変恐れ入りますがブラウザ版のABEMAをご利用ください。

「お知らせ」を要約すると、

① Apple iOS 9 は2019年3月25日(月)以降、サポートを終了

② これ以降、サポート環境は、iOS 10.0以上となる

③ iOS 9 デバイスでも引き続きABEMAを視聴できるが、最新バージョンへアップデートできなくなる

④ iPhone 4Sおよび一部の端末では、iOS 10以降に対応していないためOSのアップデートができない

 

つまり、サポート終了するiOS 9 でもABEMAは視聴できます。ただし暗にこんなことを言っています。『推奨環境から外れるので不具合が出てもABEMAは対応(サポート)しません、アップデートは個人の判断ですが、iOSは最新バージョンへ、アプリも最新バージョンへアップデートしてね』と言っているわけですね。でも、<iPhone 4Sおよび一部の端末>ではiOS 10にアップデートができない仕様なので、ABEMAではどうにもできないのです。

 

iOS バージョンの確認方法

iPhone、iPad、iPod touch

[設定]→[一般]→[情報]の画面にて[バージョン]を確認してください。

 

ABEMAの推奨環境は公式ページで確認してください。「ABEMA」を利用できる環境(推奨環境)公式ページ